Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#51743
Profile photo of Nicola A&H
Nicola A&H
Keymaster

Hi Fady,

If you try to download Qu-Pad from the App Store, it will prompt you to download the latest compatible version for your iOS. I’ve just tried this on an iPad 1 and it worked.