Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#51742
Profile photo of GCumbee
GCumbee
Participant

It’s my understanding that Apple did not make a provision to get older versions of Apps. This subject has come up before. As I have also said, having been through this for 20yrs dealing with new software that won’t run on old devices. Have to spring for new computers every so many years. At some point you just need to bite the bullet and get a newer IPad if you really need it to operate.