Reply To: QU-Pad 1.7 is needed for iPad 1st generation

Forums Forums Qu Forums Qu troubleshooting QU-Pad 1.7 is needed for iPad 1st generation Reply To: QU-Pad 1.7 is needed for iPad 1st generation

#51739
Profile photo of Lee7
Lee7
Participant

Haven’t got a link for you sadly, but, bare in mind, if you use firmware 1.7 on your iPad app you will also need to use the same firmware update on your QU-16. You cannot have 1.7 on your iPad and 1.8 on the QU as the desk won’t be able to connect to your iPad. Might be best to look out for a second hand iPad, but a newer version to what you have.

🙂