Reply To: Rogue channel showing up in mix

Forums Forums Qu Forums Qu troubleshooting Rogue channel showing up in mix Reply To: Rogue channel showing up in mix

#51097
Profile photo of Oracle/Steve
Oracle/Steve
Participant

Andreas…yeah…I checked to make sure nothing was weird on the FxSend/Ret strip. I usually mix from the Custom strip as it lets me see all the important stuff on one layer, (main reason for getting the Qu-32), but I did check the other layers.

Bob…routing on the kick was set pre-fader at the board, (LED was ON), using the Assign/Pre you mentioned. I did not notice the QuPad setting. However, if I selected Mix 1 from the mix buttons on the right, I would still have to have the fader on Channel 1 (Kick) UP to be heard in the mix, regardless of whether set to pre or post, right?

Is it possible there could be a conflict between the QuPad and the mixer? I did not look into the relationship between the two very much…frankly it didn’t occur to me at the time.