Reply To: Rogue channel showing up in mix

Forums Forums Qu Forums Qu troubleshooting Rogue channel showing up in mix Reply To: Rogue channel showing up in mix

#51089
Profile photo of [XAP]Bob
[XAP]Bob
Participant

Yes – the routing could be prefader
There are a variety of ways to check.

Select mix1 (the offending mix) and layer 1 (with the offending channel)

Then on the far left of the board there are “Assign” and “Pre” buttons.

Press and hold the Pre button and the “Sel” buttons/lights tell you what is selected as a prefade send.

Alternatively select the channel and press “Processing” by the touch screen, the options are on screen there as well

(The option is also pretty easy to get to on QuPad – it’s at the top of each fader when a mix is selected)