Reply To: Yosemite

Forums Forums iLive Forums iLive general discussions Yosemite Reply To: Yosemite

#50610
Profile photo of comebacktomorrow
comebacktomorrow
Participant

So I just had a prompt about Java update 60 (Java 8 Update 60 to be specific), and as always, I tried to open iLive editor. It did nothing. That was news. So I ran across to the command line and tried running it manually and saw this lovely message.

Error: This Java instance does not support a 32-bit JVM.
Please install the desired version.

That was new.

So a quick google search lead me to see it was to do with the -d32 argument in the script. So I removed that. It worked. Or at the very least, I’m now seeing all the connection options!

My ‘script’ file (Right click “Show Package contents”, then navigate to contents / resources ) is now as follows (I encourage you to make a backup of the file first)-

#!/bin/sh
 cd /.
 cd Applications/iLive\ Editor\ 1.94.app/Contents/Resources/Java/
java -Dapple.awt.UIElement=true -Xms256m -Xmx600m -jar -Xdock:name=iLiveEditor -Xdock:icon=DL5000.icns iLive_Editor.jar

The forum won’t allow me to attach my script file, so you’ll need to modify it yourself! Hopefully this is some form of a resolution to this craziness.