Reply To: Qu pad ver 1.7 with qu-24 1.4

Forums Forums Qu Forums Qu troubleshooting Qu pad ver 1.7 with qu-24 1.4 Reply To: Qu pad ver 1.7 with qu-24 1.4

#48954
Profile photo of [XAP]Bob
[XAP]Bob
Participant

No, I have suggested that old app versions should be available for this reason, but it’s too much hassle at the App Store I guess…