Reply To: iPad wont connect with v1.5 firmware

Forums Forums GLD Forums GLD troubleshooting iPad wont connect with v1.5 firmware Reply To: iPad wont connect with v1.5 firmware

#48321
Profile photo of canary
canary
Participant

Hi Mike,
I’ve sorted out the problem now, not by uninstalling/reinstalling iPad app, but by downloading GLD V1.5 software on to a completely clean memory stick and installing in to GLD 112 with satis results.
Why it worked ok on my GLD 80 and not the 112 I don’t know but happily all is well. Thank you for your offer of support