Reply To: Is V1.71 update required for QU-Pad

Forums Forums Qu Forums Qu troubleshooting Is V1.71 update required for QU-Pad Reply To: Is V1.71 update required for QU-Pad

#47419
Profile photo of GCumbee
GCumbee
Participant

I am assuming since it is a maintenance release and there is no upgrade available then it should work. That said. Just try it. Then you will know.