Reply To: Arrgh V1.6 won't connect with iPad Qu-Pad : Connection Failed Version Error

Forums Forums Qu Forums Qu general discussions Arrgh V1.6 won't connect with iPad Qu-Pad : Connection Failed Version Error Reply To: Arrgh V1.6 won't connect with iPad Qu-Pad : Connection Failed Version Error

#42899
Profile photo of eotsskleet
eotsskleet
Participant

Read the manual and/or instructions and important notes! Everywhere it says you need the same version of the desk and the app! Disable automatic updates on the ipad so you don’t run in version problems!