Reply To: Disable Mute on mix outputs

Forums Forums GLD Forums GLD general discussions Disable Mute on mix outputs Reply To: Disable Mute on mix outputs

#42260
Profile photo of benniferj
benniferj
Participant

You’re probably right that I don’t really need a master LR fader 99% of the time. I don’t need the ‘mix’ button for the LR, as you say, tapping again on mix on whatever aux i’m on takes me back to LR.

It’s just a mindset thing I think, and by no means completely horrific – I maybe do it on 1 show in 5 and muting lasts for maybe 1 second tops before I react and fix it. I hadn’t really considered how strange it would be to run on a desk with no specific master fader. I’ll get used to it. It would be great to be able to disable that mute, I believe it really is due to the master mix being thrown in with input channels in the same area. (Yes, I do have the LR strip on the far right hand side of the desk but this doesn’t totally help on a busy mix!)

Thanks for help guys.