2922

#35093
Profile photo of donmr
donmr
Participant

Just in case anyone else is as dumb as me, I got this answer from http://forums.prosoundweb.com/index.php/topic,145634.120.html from Marty which sorted it out nicely ..
.
QUOTE>>
“I Don’t have my router attached to the internet. I do mostly outdoor festivals. No internet out there.

Run the Airport Utility
Click on your Router and Select Edit
Click near the top and select Network
Under Router Mode Select DHCP and NAT
Near the bottom Click the Network Options Button
Check the “Enable Nat Port Mapping Protocol” Checkbox
Click Save to exit that dialog and then Click Update to send the new configuration to the Airport Express”
<<ENDQUOTE