2945

#35090
Profile photo of dshriver
dshriver
Participant

Hi Bob,

It sounds to me like you have your Dante routing messed up.

In ProTools/Reaper make sure all your track inputs are set to your Dante channels. Also make sure that your track outputs are set to your Dante channels.

Using the Dante controller you’ll need to set the maxium number of channels. This will also have to be set in Reaper. I typically set the latency to the 6ms setting since it is the most tolerant.

Set your clock source for your computer and your iLive to the Dante card.

There are two pieces of software you need for Dante. You need the DVS(Dante Virtual Sound Card) and you need the Dante Controller. You use the Controller to setup routing, clock source, etc.

-d

_________________________
David Shriver
Director of Technical Operations
Email: david@rockportmusic.org

Shalin Liu Performance Center
37 Main Street
Rockport, MA 01966
http://www.rockportmusic.org