2816

#34569
Profile photo of Joe Hinkens
Joe Hinkens
Participant

quote:


Originally posted by Chris93

Switch off the record monitoring in S1. Reaper would call it record monitoring, the DAW track is playing back the signal that is coming into it.

It would be used to let you listen to the mics while the tracks were being recorded.

What I think is happening is this:

Signal coming into GLD channels 1-2, Direct out from these go out Dante 1-2, This goes to the drum channels in the DAW, which have record monitoring turned on so their signal goes out via Dante back into inputs 1 and 2 on the GLD, which have direct outs going back to the DAW via Dante.

You’re trying to record yourself recording yourself recording yourself, kind of like pointing a video camera at a mirror.

Mute the DAW.

Chris


Your fix sounds spot on Chris. I’ll try it tonight when I get home from the ‘salt mine’. As you probably have guessed, this stuff is new to me. I was staring at it into the wee hours of the night and just didn’t have the wits to figure it out. I think the default in Studio One is to enable the monitor feature each time a track is armed to record. I’ll find that setting and turn it off.
Many thanks from this rookie.

Thanks,
Joe

GLD-80 w/M-DANTE, GLD-AR2412, MacBook Pro, Studio One 2