2779

#34413
Profile photo of Chris93
Chris93
Participant

The obvious thing that would cause this would be the Main LR fader not being at unity, but I assume that’s been checked. [:)]

In the setup > audio (I think) page you can set your PFL options and there may be a setting there that’s been changed.

Chris