2759

#34327
Profile photo of eotsskleet
eotsskleet
Participant

nice to hear!
had as well a great GLD-Weekend with a few minutes of freaking out…

Was a small Openair with a total of 7Bands and a few other show’s on stage! I thought i gonna update my GLD to 1.2 – did it – reloaded my standard-show-file and….. the console freezed…
i always read the news in this forum and i didn’t figured it out why it was happened.. so restartet the console… reload my show-file… freezed! (That was the point i freaked out… and i was thinking about to call my dealer to get a spare one!) But.. i was trying it again.. restarted the console… started with default setting.. amde a little test if audio comes thru the console… everything worked… then i started setting up my standard show-file based on the default.. i went to the I/O Tab.. routed the USB to Stereo-Group1… and then i realized what happened.. log-file filled up.. touchscreen freezed…! The problem mentioned in an other thread with the “inserting” to a group that made the console stuck! After that and a few more minutes building up my show-file (without inserting USB to a Group! ;D) everything worked perfect! Great audio, fast fader and unbelievable easy to use (as well for guest-sound-engineers)! Can’t wait for the next Update that my inserting works again! (and the offline editor ;D)

cheers and great work A&H!

GLD-80 / AR2412 / AR84 / Qu-16