Profile photo of BobWitte

YES – same problem I had, Same Fix – of course then I remembered I had it set that way before too. Everything running smooth now.


Originally posted by benmanf

I have just updated the Dante firmware from 3.4.15 to 3.6.4 on our GLD-80

We are connecting the dante interface to a computer running a DVS 3.2.1 for multitrack recording.

Before the update everything was going smooth (except the need to reboot the dante device every startup)

Anyway, since this update we have random “clicks” in random input channels from the gld to the computer. Iv’e tried different buffer sizes and latency settings, different cables, restarting the dante on the GLD and restarting the computer. NOTHING HELPS.

I cannot downgrade to 3.4.15, I don’t have the old firmware file.

Do you know what can it be?



I have just tried setting the clock source on the gld to “Slave option card” and it seems to fix the issue.

Does it makes any sense?


GLD80, AR2412, 2xAR84, Dante