2745

#34285
Profile photo of Chris93
Chris93
Participant

If they aren’t both on the same clock source you will have clicks.

It seems like you previously had the Dante card set to clock from the GLD and the GLD also set to clock from the GLD. When you did the update the Dante card set itself back to clocking from the Dante card, while the GLD remained set to clock from the GLD.

Setting the GLD to clock from the Dante card as you did would have put them on the same clock, fixing the issue. I’d guess you could also have fixed it by setting the Dante card to clock from the GLD.

Chris