2715

#34264
Profile photo of BobWitte
BobWitte
Participant

I assume this works the other way too? iPad is at 1.2 but get in compatible version message if GLD is a version back!

Was waiting with the GLD to make sure no one else was having any issues. Looks like we go to 1.20 if we want to use the iPad app…..

Bob

GLD80, AR2412, 2xAR84, Dante