2696

#34145
Profile photo of Nicola A&H
Nicola A&H
Keymaster

Hi Mark,

Make sure you have your Redundancy settings right on the Master rack. Go to Mixer Preferences, Port A/B setup. You should use Redundancy Off (All Inputs on Link 1), provided you are running V1.9?

Hope this helps,

Nicola
A&H