2694

#34129
Profile photo of gkhewitt
gkhewitt
Participant

I had an issue with the upgrade similar to yours:

– Make sure only the Dante network interface is enabled/connected within windows, all other adapters (especially wireless) should be disabled
– Make sure you are connected to the Dante primary port on the M-Dante card
– Turn off windows firewall
– Run update manager as an administrator

That’s what I had to do to get it to work.

George