2631

#33810
Profile photo of tk2k
tk2k
Participant

quote:


Originally posted by pngaudioguy

All,

I don’t have the luxury of having a monitor engineer, so dual-hat as FOH + monitors for my work. I discovered the other day that when I turn off a channel in the main mix, it’s still live in the aux sends (monitors) in the default configuration of the pre-fader aux send. I looked through the iLive and iDR guides, but couldn’t seem to find anything about how to configure an aux to be pre-fader, but post-on.

Naturally, I want the monitors to have a separate mix, but when I turn off the channel, I don’t want it to go to any of the monitors, either, so post-fader is clearly not what I want. There’s lots of choices for after EQ, after comp, after gate, after limiter, after… Which setting do I need to use to accomplish what I’m looking for?

Thanks in advance,

CS


I think you might (possibly) be doing monitors wrong? You should only have what you need in the monitors, their sends can be managed via scenes too if needed. Also hit mix on a channel and just knock that out of the monitors.

I mix monitors from foh all the time and I never have this issue

iDR-48, T-112, Mixpad
College
http://dimmercheck.blogspot.com