2606

#33660
Profile photo of MikeGeez
MikeGeez
Participant

quote:


How is all this connected together ??


All rooms are connected via a Crestron system. However the A/V techs do not actually know how to operate anything they’ve installed so basically I have to figure it out and troubleshoot on my own without their help.

quote:


how is the stage mixrack connected to the foh mixrack?


FOH mixrack is connected to the Stage via a snake. SO, sorry for misinformation. This is just a snake not a second mixrack on the stage.

quote:


what is “my mix rack”that is not giving you the problem?


This is the FOH iDR32 Mixrack

quote:


is the (10Khz) cyclical like a tone or like a feedback ?


Tone.

quote:


for ease of troubleshooting you need to start from what works (i.e. only FOH) towards the problem….(add stage rack and see from there)


I’ve done this already, however, I have to use the stage snake because FOH position is inside a booth (another design flaw)

quote:


at first the problem was in one of your rooms and now it’s in all the rooms….???


Yes. After noticing the issue I checked all other rooms and found the same issue.

quote:


what’s the common denominator for all the room aside from the operator?


All rooms have the same exact setups.

quote:


when you EQ’d the 10K, where did you do this from? what mix ?


From the MAIN MIX GEQ

quote:


like suggested before is it possible you have the signal generator assigned to your stage mix?


I can double check. If a sig gen is assigned to my mix, wouldn’t I be able to hear the tone even from FOH mixrack?

quote:


if your FOH mix is clean and you are sharing inputs (1 mic to 2 different mixrack sockets for an FOH/mon setup)) then the problem must be at the stage mix….not at the mixrack!


Yes. I guess this is what Im saying. I believe this 10khz signal is coming from the “snake”

quote:


You also mention all your inputs then say you believe it’s not the cable or the mic?? very confusing information??


I have tried all 32 inputs on the snake and on the mixrack, using the same exact mic (sm57) and cable (25′ xlr). Im only getting the tone on the snake?

quote:


Make the setup as simple as you can clearly walk your way thru and then add elements until you get to the problem and find what’s wrong…..again how are the foh and the stage connected? is it one rack in a mon/foh set up or is it some other type of installation? to best help you we need a clearer description than what you’ve given us…..


There is a snake installed on the stage. That is how FOH is connected. I believe the snake is the problem, but I cant bypass it due to construction. Im just trying to figure out why I am getting this tone and how can I stop it.

btw. Thanks Ray very helpful

iLive-T80/iDR32/Tweak/Editor/ 15″MBP/