Profile photo of AndyH

Hi Kentlowt,

I came across a similar problem with iOS6, and found a rather bizzar workaround. I don’t know if this will work for you, but you could try changing your DHCP ‘Router Address’ and DHCP ‘DNS Server’ to your router IP address. So if your routers IP address is set to, then set your ‘Router Address’ and DNS to this too.
(You may have to set your internet settings to ‘manual’ to be able to edit these options).
After which, forget the wireless network on your iPad, and re-connect.

This seemed to work for me (although I was using a different router). You could try it, and see if it works. If it doesn’t, you can always revert your router settings to how they were before.