2350

#32383
Profile photo of Bear
Bear
Participant

Hey Berry,

I had the same problem over the weekend. What mumu said is correct… the 64 bit version of Reaper cannot connect to the ASIO driver of the Dante Soundcard. Have a look at the 5th post of the following link:
http://forum.cockos.com/showthread.php?t=68029

I what I did was uninstall the 64 bit Reaper and install the 32bit version. It fixed the problem. When you go into Reaper and change the audio driver to ASIO in Audio Device tab of Preferences you should then see under that inputs and output ranges. Input range should be first: 1 Dante rx 0 and Last: 64 Dante rx 63. The Output range is the same but rx is replaced with tx. Tick the Enable inputs tab.

I found that the ilive and Dante webinar videos at the bottom of the following linked helped:
http://www.allen-heath.com/UK/Products/Pages/iLiveTrainingVideos.aspx?TOV=1&CatId=iLiveSeries&SID=36

Hope that helps.