2243

#31719
Profile photo of KB7981
KB7981
Participant

Try selecting ‘Mix rack Set-up’ and then tab ‘mixer preferences’ and see what you like there. You can change global output source, follow fader and follow mute.

Kris
Indiana, USA