2207

#31707
Profile photo of TJCornish
TJCornish
Participant

quote:


Originally posted by MattFultz

Sorry for the long delay,

To replicate the issue, assign effects to the selected channel as you would normally. Ensure the FX are present enough to be heard such as an echo or hall. Once you are satisfied with the level, simply mute the channel like you normally would to stop all audio from passing through. Try talking through the mic or playing an instrument through the muted channel. You will hear only the FX pass through the speakers and not the actual signal. Also, with the FX screen present you will notice the meters are still showing a signal coming in and passing through. This passes through the mains and the monitors. To fully mute a channel that has FX assigned, I have to turn down the FX master on the FX screen or unassign it from having any FX.

Hope that explanation helps you to replicate the issue.

Matt


You must have signal coming from something else – either another mic open, or as Stix said, a duplicate assignment of a preamp somewhere. What you’re seeing is not normal board operation.

Some troubleshooting ideas would be to mute all channels except the one you are testing with. You may want to pick a new channel to use as a test also.

Failing this, starting from a blank template might be a good idea, as the problem is likely somewhere in your configuration settings.