2232

#31677
Profile photo of kimaru
kimaru
Participant

It seems I finally found a solution/workaround. I’m writing it down here for everybody who is close to suicide like I was ;)

1. switch Dante Virtual Soundcard (DVS) off
2. Open Dante Controller Software (DCS)
3. (optional) Press Control+D (Device View). Choose your Dante Card, go to Config Tab and check your settings. Press Reboot and wait until your Dante Card rebooted.
4. Go to the main tab an DISCONNECT EVERYTHING!
5. Go to File > Save name the preset “initialize” and save the preset.
6. Reboot your computer.
7. After that open DCS. (Check it everything is disconnected!) If not reload your initialize preset.
8. Start DVS.
9. (optional) choose 2×2 channels. Switch DVS ON. Wait. Switch it OFF.
10. Choose the number of Channels you want (e.g. 64×64). Switch DVS ON. (no more error should show up)
11. Establish your connections in DCS or load a preset.
12. Start and use your ASIO Software.

This worked for me.

Before shutting down the Computer always DISCONNECT EVERYTHING as told in 4. This sould help prevent many more problems that might accur.

I found out, that I sometimes have to go through the complete list again, just because some settings where lost. Once it’s online it works as it should, with no more trouble.

I wrote to audinate, but I didnt get an answer for more than a week now? It’s still very buggy an anoing. I hope this will be fixed in the future.

Thanks to all you guys,

Kimaru