Profile photo of ahjeff

Sorry, I made a mistake in my post (which I have now edited). “choose Port A ACE channel 33.” should say “choose Port B ACE channel 33.”.

You will also need redundant link for Port B ACE turned ON, in order for the system to take channels 33 upwards from the master Port B ACE card’s Link 1 (we are looking at revising this option for the next version, to make it more clear). Access this option in the Mix Rack setup, Mixer prefs, Port A/B page.


– Jeff, A&H