2057

#30763
Profile photo of Biggsounds
Biggsounds
Participant

Interesting that iPad1 seems to fare better, I’ve been using my iPad1 with MixPad for shows since it came out, and while I do have occasional lock ups and drop outs, I’ve mainly experienced them since switching to the Belkin router (which, at the time, and for about 5mins after I bought it, was the recommended one)… I’ve now got a TP Link to try & will install it this week, but maybe the difference is that I use it instead of a surface so not only does it never go into sleep mode during a set, but it never goes without some sort of input from me for long enough to let iOS kick it off?
Just a thought, maybe the sitting it down for half an hour & then trying it is indeed why it doesn’t stay connected, I use metering on mine and it doesn’t seem to cause issues – I did note that someone early in the thread mentioned checking that multicast is enabled – remember that’s within the rack, not just in the iPad settings (go into Editor & make sure you check the multicast option there too, this might be stating something you’ve checked from the start, but if you’ve overlooked it then maybe there’s your issue?).
I often use the 2.4GHz & 5GHz bands on my iPhone (using Splashtop to control effects parameters & tap tempos in Editor) & iPad, and that doesn’t seem to cause issues either… sorry, I hate to be the one saying I’m not having major issues – not very helpful I know! I will agree that the app needs an update to address all the things we’ve collectively pointed out, and while it’s not perfect I wouldn’t want to do a show without it (I did to start with, and if it’s driving you nuts there’s always the Editor with a midi controller option)…

Adam Biggs
iDR48 & IDR32 mixracks
T80 surface
MixPad for iPad & Tweak for iPhone apps
Asus N61 Laptop (x2 wireless)
Windows 7 Pro 64bit
with Belkin PlayMax N600 HD router
Dante card tracking into Reaper with playback via FooBar