2057

#30757
Profile photo of
Anonymous

Now for the results of my home test. I think it’s important to note first of all that this test has taken place at home, not in a busy venue. For the last two days I’ve tried three different routers with more or less the same configurations and running MixPad on just one iPad2.

I start MixPad, connect to the MixRack, and then simply set up some aux mixes. Every few minutes I double-tap a mix to see if the faders change position. With each router the results have been the same: Everything works fine until I set the iPad down for a while. I come back to the iPad (which is set to stay awake) about an hour later, and it no longer responds to the double-taps.

I then switch iPads (still only one running MixPad at any given time), and the problem repeats itself. This suggests to me that the problem does not lie with the routers or the iPads, but with MixPad itself.

Now, here is the interesting part: If I turn off Metering in the iPad Settings, the problem goes away. Even after two hours of no activity MixPad responds to my double-tap of the mixes. This suggests that turning off metering will keep MixPad active during a show. My next job is Thursday, so that will be my next test.

If it turns out that turning off metering fixes keeps MixPad going, that’s further evidence that the problem may lie with MixPad. However, it could be the iPad2. Perhaps MixPad works better on iPad1?