Profile photo of tk2k

I think it is interesting how this post appears directly below yours

ACE control protocol is an error checking, call and response protocol. This means if multicasting is not enabled, it will ‘hang’ our ‘wait’ for a response from ALL connected devices (mixpad, editor, and the surface itself) infact in the training video they specifically address this, showing how the surface can ‘freeze’ for several seconds on a slow connection.

It is possible the same sort of thing is happening in your case. The iPad sends control data to the mix rack, and the mix rack sends it back. You changing the fader value and it not ‘doing anything’ is a data communications failure in some capacity.

Launch field test and take a look at your wifi signal strength when you are at your set distance from the mix rack, that could explain what is going on. It’s possible you are getting wifi interference from other devices in the area, and that once the mixpad app loses connection it has a hard time reestablishing it.

It looks like you have done some very extensive testing, just a few questions

a) have you tried it in a different physical venue? i.e. outside in a field or somewhere where you can be sure nothing else is interfering with it?
b) have you tried resetting the ipad to factory default? My guess is if you are using two ipads, they are running the same config file, or syncing to the same computer. You could have corrupt network settings on the file?

I really hope people do not respond aggressively. You are obviously having trouble. That being said, at this point it may be more appropriate/productive to contact A&H support directly.