2013

#30546
Profile photo of blackrob
blackrob
Participant

Hi Ray,

Ok. I’ve got “Follow fader, Follow mute” set up and everything seems to work fine. The FX unit’s giving me some nasty mids, but I can eq that out!

You mentioned “FX Source”. Can I explicitly mark it as “FX”? At the moment it’s just a direct out from IP1, and a stereo channel in on IP7/8.

Rob

quote:


Originally posted by RayS

quote:


Originally posted by blackrob

I’m using an outboard processor (VoiceLive2 harmony generator) on a direct out.

I’d prefer this NOT to be an insert, as I’d like to record the unprocessed voice input (via Dante).

How do I get the direct out to be post fader? Should I assign it to a mono-group or an aux?

Thanks,

Rob


The Direct Output selection follows its global setting
configured in the MIXRACK SETUP / Mixer Pref / Direct Output
page. As an FX source this would typically be set to Follow Fader
and Follow Mute.

Ray