1886

#30010
Profile photo of timtrace
timtrace
Participant

Bump….enabling multicast appears to have cured my lagginess. Thanks for the handholding, guys :)

By the way — I had playback running through my system when I rebooted the iDR to enable multicast. Won’t do that again, intentionally. I’m lucky I didn’t lose an HF driver or two or three.