1932

#29897
Profile photo of Lou-Hemming
Lou-Hemming
Participant

Hmmm on the wifi have you enabled the multicast feature on your router? I had this on wifi a couple times when using ipad/MacBook pro combo and that was the problem.