1901

#30209
Profile photo of CHRISN
CHRISN
Participant

make sure your logic outputs(in channel strips) are going to DVS NOT ” Stereo Out” and that correspond with the inputs on your mix rack. Also check if you have DVS or (mac book pro) transmitting to your idr in dante controller.

if your just trying to send your Logic stereo bus to you mix rack

go to preferences > audio > i/o assignments

under outputs

you should be able to select 1 – 64 or depending how big you set your i/o in dvs

also on a side note make sure your sample rates match 48 000 khz

in logic default is 44 100

MacBook 13in penryn
MacBook pro 13in i5 2.3
Ipad2
Glyph external hd
Idr-32
Dante card
Tp link router