Profile photo of Geddy

Hello Richard,
it sounds just like my trouble I got first time working with dante.

Some hints from me, even they are know:

The ConMon issue I think is only relevant to old version of DVS and Controller. Make sure to have true latest versions installed (DVS=3.2.1 Controller= 3.1.2)

Random clicks in Audio are due to wrong system clocking. Only one system can be the master in the network. If you’re working with more than one MixRack make sure one is set to audio sync=internal in mixer preferences. Other mix rack set to audio sync = port B (=dante)

Make sure that in dante controller app the iDR which is set to audio Sync = internal is tagged as “preferred master” at clock role and slave to external word clock is tagged.

I’ working with a setup quite similar and two MBP’s for recording, running very reliable. I use different DAW’s related to customers preferences ( ProTools, Logic, Cubase. Reaper) all latest versions/releases.

Additional and good infos are to find at:

Understanding Dante and iLive ->

M-DANTE Getting Started Guide ->

 iLive and Dante Webinar – Part 3->

Happy recordings!


Günter Eisbach
Darmstadt / Germany