1797

#30038
Profile photo of Lieven-Dewispelaere
Lieven-Dewispelaere
Participant

quote:


Originally posted by H2_Entertainment

Hi Guys,

So here are my questions – please answer if you have experienced this and have found a great solution….

1) A suggestion was made on another post to remove WEP / WPA wireless security and link the MAC address (of the wireless device) on the router…. ???

2) Has anyone played around with elevating the router like on a mic stand or something?

3) The problem could be related to the ipad screen turning off or the device going to standby (which I know kills the wireless cause when I click it back on I get the “wireless connectivity lost” notice). I think I’ve ruled this out though since the screen goes on and off usually a dozen times during a show. I will try extending the screen off setting. Any thoughts?

4) Does anyone have good things to say about running the ipad on the 5Ghz band? I had (until friday) 2 wireless networks – one called ‘mixrack2’ and one called ‘mixrack5’.

Any comments greatly appreciated – we sometimes run 10 of these presentations in a week so I’d like to get this sorted out ASAP.


Tyler,

I used the ipad on the 2,4Ghz network and had the same problems. sometimes a good connection but as soon as the crowd came in, i lost it, even when only 5 meters away from the router.
Then i bought the DLink 815 and now use the 5Ghz 811.a (selecting the ‘a’ instead off g or n is very important for stability and range) to connection to the ipad.
I switched off WEP/WPA and use MAC filtering . It is also important to disable ‘broadcast router name’
The router is mounted on a mic stand.
I had to disable the 2,4GHz network on the router because the ipad was constant switching between the 2,4 and 5GHz. Maybe there is a workaround for that but because i do not need the 2,4 i didn’t bother.
Now i have a rock solid connection every time, even at longer distance.

if you like, i post a picture of the router on the stand and the setting for the IDR815.
it is also important to never let the ipad go in to low power/sleep mode as it does shut down the wifi.

Lieven

T112/IDR48/R72/IDR16/xDR16/IPad1
Save a tree, eat a beaver