Profile photo of Stealth

Hi Marc

The reason you cannot see the surface tab on your R72 is that you do not have a valid surface link for the system.

With iLive PortA is designed primarily as a mixrack to surface audio link, portB is designed for system expansion. If you do not have a valid surface link then the system will hide the option to adjust your surface output settings as they would not work anyway.

To fix this fit your ACE module to PortA of the iDR10 and Ethersound to PortB. Then connect ACE portA on the iDR10 to the ACE port on the R72.
Note: make sure you also fit the ‘bridge control network’ port on the ACE module in PortA to a free network port on the CPU rack. You should then be able to access the outputs page on the R72.

Sam A&H