1760

#29762
Profile photo of
Anonymous

quote:


Originally posted by CMattE

What computer are you using to record? I use a Mac Mini and if I leave Airport on I get clicks and pops. Turn it off and everything is fine. So if you have your wi-fi card on, and can turn it off, you might try that and see if it helps.

I too thought it was a long cable run, but it still persisted with a 10 ft (3m) cable. I just started trouble shooting and remembered that being a recommended step for Pro Tools LE. Even though I’m using reaper I thought I’d try. Sure enough. Wi-fi off and click/pops are gone too.

T112/48, MacBook Pro, D-link DIR-815, iPad 1 w/mixpad, Dante card feeding a Mac Mini w/DVS.


MacBook Pro, as written in my previous post. I too turned off wifi every time, mostly because I was thinking wifi would confuse DHCP/IP-adresses…