1722

#29340
Profile photo of steve-s
steve-s
Participant

Hi ddff,

I see you are trying to link two mixracks together with Dante so that FOH and Monitor racks can share analogue inputs digitally.

Before you get involved with the Dante side of things you should pick one ilive mixrack to be the main rack (I would choose the rack with all the analogue inputs/mics connected from stage) and one to be the secondary rack. By default both racks will be set to sync to their internal clocks, which is correct in the main rack, but is now not correct in the secondary rack in your linked system. The second rack in your system is going to be receiving its audio across the Dante network, through the Dante card in it’s port B slot. This mixrack should have it’s clock sync source changed, to sync to “port B”.

The next step is to set up your network, and start Dante controller (and if you have patched inputs and got audio flowing you must have done this). Open the clock status tab in Dante Controller. There are not many options, but there should be two check boxes (Clock Role and Slave To External Word Clock) shown after both Dante devices in your system. Pick the Dante device installed in your main iLive rack, and tick both boxes, which will make it the master Dante device receiving it’s Word Clock from the main iLive rack. The second Dante card will automatically become a slave, and will automatically receive it’s clock from the master Dante device, therefore the check boxes on this card should be blank.

If you are having trouble with the devices and Dante controller talking to each other on your network, you could try checking that the DHCP settings on your router are enabled, and that your PC running Dante controller has it’s IP address set automatically by DCHP, as this helped me when I was unable to set channel subscriptions.

I hope this helps

Steve