1601

#28824
Profile photo of CMattE
CMattE
Participant

Gonna ask here. I noticed some clicks and pops with our Dante on one of the four recordings I’ve done so far. In the clock set-up menu for the ilive, should I select “internal” or “port b”? I already have the Dante slaving to the ilive, and the checkbox for “use external word clock” checked in the Dante controller software. Anything else I need to do? I’m getting audio and loving the results, with this one exception.

T112/48, MacBook Pro, Mac Mini, and Dante. ;)