1683

#28799
Profile photo of letmefix
letmefix
Participant

quote:


Originally posted by woutert

I also have the problem that sometimes metering gets lost or starts acting freaky. Sometimes even control is lost. It is mostly troublesome because the app doesn’t tell me that something is wrong. After a restart of the app mostly (but not allways) everything is ok again.

I’ll start by buying this DLINK router so I can use 5Ghz connection.

A&H, what about the DLINK 825?

A&H could you also test some Wifi AP’s that support IEEE 802.3at POE under let’s say 500€? Like the DLINK DAP-2553 please?

Wouter


Meters acting freaky happens a lot to me too. I’m on my 3rd wifi router(ASUS RT-N56U). This last one has dual band. I tried both 2.4 & 5Ghz at different gigs while paying close attention to select a clean wifi channel. I got same result on both ipad1 &2. Terminating mixpad, then relaunching fixes the situation. Thank God it starts pretty quick unlike the editor.Multicast on/off doesn’t make any difference.
I usually run 1 or 2 ipads, 1 editor wired, 1 editor wi-fi’ed.

IDR32
Motion Computing LE1700
idontPad1&2
M-Dante.