1676

#28756
Profile photo of scruffyd
scruffyd
Participant

Hey there.
This may sound a bit obvious but I missed it the first time so I’ll share:
Make sure you are connecting the wan port of the airport (has a different symbol than the other four) to the ilive.
This made the difference for me. Connecting to a regular switch port alone seems to disable the dhcp functionality.

IDR32
Dante card
Macbook pro 17
Ipad2 + mixpad
Aiport express