1601

#28736

Hi Biggsounds

Please check your Dante Controller settings:

Under the CLOCK STATUS tab the ‘Slave To External Word Clock’ option for the M-Dante card needs to be ticked YES as the M-Dante module clocks from the iLive.

Hope this helps.

support@allen-heath.com