1623

#28504
Profile photo of Stix
Stix
Participant

Perhaps check your ASIO buffer settings? Check no other PC programs or processes are trying to gain network/Internet access? Disable your wireless card? That’s my suggestions.

Cheers

Richard Howey
Audio Dynamite Ltd
IDR48/IDR16/T112/R72/Mixpad, dual M Dante/DVC