1620

#28496
Profile photo of RayS
RayS
Participant

quote:


Originally posted by lukeduke95

Hey Guys,

I wanted to start using the mixpad program. I downloaded the newest one, updated the firmware on the the Ilive to 1.82 (USB stick into the console, console was connected to the IDR48, touchscreen option for firmware upgrade… assume this upgrades all 3 console, idr & touchscreen) if something is wrong with my firmware upgrade process let me know….

Ok, so after doing the upgrade, I tried connecting a router to the IDR in one of the network ports. I plugged the ether cable between the console and the idr into the black nuetrik network port.


That should be to the “ACE” (audio and control over ethernet) connection not the black one but the white one

quote:


Originally posted by lukeduke95 I got the console, ipad and idr to all function right once in my storage room, when we got it to the venue the ipad kept kicking the console out of connection… At one point even without the router connected the idr and console would not connect… we swapped into every port, restarted everything… hit the reset network settings button.. still not connecting… then randomly 2hrs later it worked.

But, we had 2 other issues…

The ipod would not work. headphones confirmed it was working, the cable worked also… Even confirmed it was on the right inserts on the back of the console, but it wouldn’t receive a signal. No mutes we could find anywhere… nothing fishy.

The talkback mic also would not work. It worked the few weeks before, but nothing yesterday.

After the show we reloaded some programs to see if we’d messed something up for that show. All previous shows the ipod (C 5&6) and talkback mic worked, but after reloading a few they didn’t work anymore also.

2 things changed between those shows and last night.
1- firmware upgrade
2- connected router

Any ideas???

Also feel free to tell me how you connect your router, idr and console all together and which plugs you are using. If someone has a working function I’ll try that…. maybe there is a magic combination…


I would suggest connecting the ACE between the surface and rack to the proper ethernet port would resolve the ipod issue as well as the talkback problem………

RayS

R-72/iDR32/iPS10