1423

#28357
Profile photo of Biggsounds
Biggsounds
Participant

So I followed the router installation video to the letter, still no joy UNTIL I turned off multicast on the iPad – success! I had to reboot the router after I did all the configuration settings in order to get meters on Editor too, but so far it’s been running for a while with no issues (except Editor froze for a while when I switched the iPad to my home wireless to write this!).
PS Andy: this was with Multicast enabled in Editor – standard settings… seemed that everything needed to be configured then a router reboot, then all as it was except for turning Multicast off in the iPad MixPad app settings. [:o)]
iDR32 mixrack
MixRack for iPad & Tweak for iPhone apps
Asus N61 Laptop (x2 wireless)
Sennheiser IEM (for PFL)
Dante card (soon!)