1423

#28300
Profile photo of Andy
Andy
Participant

Hello everybody,

I’ve been using an old cheap router without having multicast enabled, and all went well, but sometimes the connection to the iPad had been interrupted. Now I bought the Belkin router, and had no interruptions …. at least this afternoon ;-) . Then I wanted to try multicast. I switched multicast on (enable) and the system restarted. Then I reconnected the editor (notebook wired to the router)and the Mixpad app. It seemed to work, but neither the editor nor the mixpad showed any metering (or gain reduction in the compressor section). I had full control over all parameters and could change anything I wanted with the editor, but no metering at all.

I disabled multicast, and after reconnecting and starting everything the meters were there. Since it’s the same with the Mixpad and the editor, I think it’s not the known iPad problem, which can be solved by switching meters off and on. Do I have to change settings within the router? I could not find anything related to multicast in the manual of the Belkin.

Thank you for any suggestions or solutions.

Andy