Profile photo of soundman47


Originally posted by Christopher Johnson


Originally posted by soundman47

So I just went and bought the Belkin Play N600 HD that was recommended at the beginning of this thread. I hate it. I got it and went in and configured it and the system connected right away but NO METERS. I tried everything. This router doesn’t give you the advanced options to go in and do what you need to. I then switch back to the Netgear WNDR4000 (N750) and the meters came back . . .and then they froze again. This is the problem I am having with the Netgear unit. I have been watching it with the stopwatch on my phone and it freezes right around 4 min. every time. I still have control over the console, just no meters. If any of you have this router working correctly, I would love to know your router configuration to make sure that I am not missing something. I don’t know what else to change.


iPad 2
Netgear N750 router
Everything updated to current FIrmwre


When you say you have control over the console, Do you mean the mixpad app working without the meters?
Have you factored out any wireless interference?
Not sure if you are testing it in the same place or area, and have you moved the router to a different spot?
Do you have any other connections to the router?
Interesting that the same issue is present with a different router.

Start with one connection at a time.
I have done this recently to factor out ip issues, and added one extra connection at a time to find problems.
I recently reconfigured my IP addresses and started fresh.
Editor first, started mixpad, then I threw itweak in from my ipod touch and then finally, connected my T112. It all worked at the shop, but it also slowed down performance of the entire system with that many connections.

Here is my reality…when you take all your gear to a different place or room, there is no guarantee your going to get a rock solid wireless connection.
I am limiting my wireless connections at future shows.

I can relate to your struggles, and hope you figure it out soon.

Oswego, IL

T112 & iDR48
Sony F 1.73GHZ I7 8 Core
Win 7 Pro 500GB HD 8G RAM
TP-Link WR1043ND
Airport Extreme & Express
Dante May?

Christopher, yes. The mix pad app is working, just the metering stops. Just to clarify, I never had both routers hooked up at the same time. I also had the issue at the show and back at my office. I didn’t have the same issue with both routers. The Netgear would give me meters and then the meters would freeze after about 4 minutes. I never got meters on the Belkin unit.

I just got back from the store and went and bought the Cisco/Linksys E3000. The only thing I have done to it was change the IP address so there is no conflict with the system. I just connected it to the iLive setup and WHEW! Everything is working fine and I have been watching my meters bounce around for almost 10 min. I don’t know what the difference is but I think I will be returning the Netgear and keeping the Cisco. I’m going to see how long this will run and post an update if it locks up.


iPad 2
Netgear N750 router
Everything updated to current Firmware